Scripting - Page 5 - Forum

Logged in as Guest | Group "Guests" | RSS
Thursday, 08/12/2016, 06:08













Home | My profile
[ New messages · Members · Forum rules · Search · RSS ]
Page 5 of 5«12345
Forum » What you'd like to see » What you'd like to see » Scripting
Scripting
berticus0001Date: Wednesday, 24/10/2012, 00:02 | Message # 61
Lieutenant
Group: Administrators
Messages: 49
Reputation: 0
Status: Offline
HERE's the hand warming script, just put it in a trigger and auto-fill all the settings! This version is set to switch to 1st person when it's done, if you want it to stay 3rd, or if you want to be able to switch it at will let me know!
 
gentesterDate: Monday, 29/10/2012, 21:43 | Message # 62
Sergeant
Group: Administrators
Messages: 37
Reputation: 0
Status: Offline
yeehaaa.
Got my net back biggrin
 
berticus0001Date: Monday, 29/10/2012, 23:27 | Message # 63
Lieutenant
Group: Administrators
Messages: 49
Reputation: 0
Status: Offline
Welcome back! biggrin
Mine stopped buggering around the other day! I think it's the networks upgrading for 4g compatibility.
 
gentesterDate: Thursday, 01/11/2012, 00:23 | Message # 64
Sergeant
Group: Administrators
Messages: 37
Reputation: 0
Status: Offline
not round here...i think they still use semaphore here. I live in north wales miles from anywhere.
But new connections on the telegraph pole and a new cable run to the house seems to have sorted my problems out.
Anything exciting to report?
 
berticus0001Date: Friday, 25/01/2013, 15:25 | Message # 65
Lieutenant
Group: Administrators
Messages: 49
Reputation: 0
Status: Offline
Ok, HERE it is!
Ooh, seems they've changed the site code a bit, not sure I like this white background!
Anyhow, just install it as normal (copy the esp, bsa & bsl to your data folder) then load up your last full save (you might want to make a new one before installing, autosave every 5 mins when you enter your inventory, y'know!).
You'll have to coc a001_remosdisplayspell into the cell to grab the spell-tome, don't worry about the rest of the bits in there, that's just some of the bits I'm still working on, then coc back home so you can grab weapons, sheilds, dragon claws/masks, books and bottles/potions/goblets for testing with.
The weapon plaque is currently under <Floor> as I haven't done that one yet so I'm using it for testing stuff & the mannys and singles aren't in either but all the rest is usable though I'm going to change the menus around and probably redo the weapon rack from scratch so you can't activate it once it's already got a weapon on it.
The current cast point is designed for floors/tables so when casting at a wall for the plaques it's a bit crap, but I'm going to make another just for walls before it's all done!
I think that covers it, take a look and let me know what you think!

Edit: Ooh, also, for anything that doesn't have a menu when you activate it, crouch first! Some have menu's when crouched some will just turn to face you. The full displays for dragon claws/masks don't have a "Delete Me" yet either!
 
gentesterDate: Sunday, 23/02/2014, 00:19 | Message # 66
Sergeant
Group: Administrators
Messages: 37
Reputation: 0
Status: Offline
Bert???

If when you get back on line I have a small problem with the claw display thingy, just using the simple items display script.

All the ghost ones are made and in place and working fine - providing I use them in early game.  Which is very weird.

I.E I have a save loaded from the first day in game and the first time I go in the house, so in the house I load myself up with all the claws from the consol, tap the button and they all go into place with no problems.

But - in my actual game I am a lot further along than that when I go to use the claw display for the first time - and it simply chucks them onto the floor.

Buggered if I understand what's going on or how to correct it sad

Any clues would be welcomed.
 
gentesterDate: Wednesday, 12/03/2014, 19:14 | Message # 67
Sergeant
Group: Administrators
Messages: 37
Reputation: 0
Status: Offline
And second thing is my latest house is just outside Riverwood. Riverwood has the same problem as Whiterun, i.e. flora stuff doesn't respawn. Now that's not a problem as I just used the script that you did for me for timed harvesting and have got honey and honeycomb on the beehive, and have managed to do nests to respawn eggs every day as well but I wondered if there was a way to tweak the script so it doesn't keep adding to it every day even if they aren't collected  - for some reason the eggs keeps adding  - I managed to gather about 7 eggs from one nest when I'd been away for a bit. Will double check it though to make sure its not something weird I have done.
 
Forum » What you'd like to see » What you'd like to see » Scripting
Page 5 of 5«12345
Search:

Copyright MyCorp © 2016